Back to overview
Degraded
The `/lookup` command is broken.
Feb 2, 2026 at 11:38pm UTC
Affected services
Discord Bot API
Resolved
Feb 9, 2026 at 4:47am UTC
We have decided to remove the cmds for now and will find a fix and add it back at a later date pushing the update in the next few days.
Affected services
Updated
Feb 3, 2026 at 8:56pm UTC
Rerouting where the cmds leads to and fixing any bugs.
Affected services
Created
Feb 2, 2026 at 11:38pm UTC
The /lookup discord command isn't functioning and needs to be fixed. The lookup function on the dashboard is however still workking.
Affected services